Beiträge von Bauschti

    Ok mal ein Update:
    Auto streikt weiter hartnäckig, auslesen ergab das wohl die Wegfahrsperre nicht zertifiziert werden kann.
    Besteht die Wegfahrsperre nur aus dem Steuergerät oben an der Lenksäule oder hängt da noch mehr dran vor dem BCM?

    Funktionieren denn beim Warnblinker alle?

    Sicherungen hast du einmal im Motorraum und einmal Fahrerseite im Fußraum, dort ist auch das Relais verbaut.
    Warnblinker hat 20 Ampere Sicherung und Blinker müssten jeweils mit 10 Ampere abgesichert sein.

    So ich hab zwischendurcch so einiges getestet, bei der Zündspule und den einspritzdüsen kommt keine Masse an vom Steuergerät, somit auch kein Zündfunke.


    Hab mal die Pins am Steuergerätestecker gemessen, Pin 43 soll laut meinem WHB eigentlich Sensormasse vom KWS und NWS sein und hat 4,8 Volt im Kabelbaum (ohne Sensoren) bis ich das Getriebesteuergerät trenne. =O

    So mal ein Update, Auto steht wieder in der Nähe von Aachen und muckt weiterhin nicht.
    Steuergerät getauscht ohne änderung, Nockenwellensensor neu, keine änderung die Tage werden jetzt die Kabel vom Stuergerät zur Zündspule geprüft und ich hab im WHB gesehen das der Wagen Thermosicherungen oben im Sicherungskasten hat die werde ich auch mal versuchen zu prüfen.

    Ich hätte sogar ein Steuergerät da, von bj 10/99 Die stecker sollten alle passen.

    Ich habe grade eins über Ebay kleinanzeigen gefunden, sogar mit genau der richtigen Software drauf.

    Allerdings endet unser Urlaub schon am Samstag somit heist es dann erstmal mit dem Leihwagen die 500km nach Aachen und später irgendwann dann mal wieder mit dem Flixbus nach Hamburg...

    Wie gesagt die WFS ist irgendwie deaktiviert im Steuergerät, egal wie oder was getan wird sie greift nicht mehr.
    selbst wenn die Tür 10 minuten offen bleibt ohne Schlüssel im Auto aktiviert sich das Teil nicht, ich habe nichtmal mehr eine original Fernbedienung für das Auto. ;)

    Hmm sehr komisch dann das die Wegfahrsperre nur greift wenn ich den Stecker vom Steuergerät der wegfahrsperre ziehe.

    Ich habe leider keinen Plan was da alles vermurkst wurde.

    Auslesen haben ich leider keine möglichkeit vor Ort Check engine leuchtet allerdings auch nur kurz beim zündung einschalten.

    Alle relevanten Sicherungen wurden geprüft, Radio und Co lasse ich mal aussen vor da dort kein Ausfall ist.

    Ich fürchte allerdings das es das Motorsteuergerät zerlegt hat, sonst wüsste ich nicht was den Ausfall bewirken könnte.

    Ach ja Update, Wegfahrsperre gefunden und bei ziehen des Steckers gibt das Steuergerät auch den Alarm raus also denke ich das die WFS intern gebrückt wurde.

    Spannung kommt auch beim Motorsteuergerät an Pin 3 an sobald gestartet wird, ebenso wie der Plus an der Zündspule und Einspritzventilen ankommt, allerdings fehlt es an masse an beidem.

    Auf dem Weg nach Hamburg sind wir leider liegen geblieben.

    Der Motor ist einfach ohne vorwarnung ausgegangen und wir konnten noch auf den Standstreifen rollen.

    Alle versuche ihn wieder zum laufen zu bringen sind erstmal fehlgeschlagen auch mit Bremsenreiniger nichts zu machen bis er dann plötzlich kurzfristig auf ansprang für 3-4 minuten auch unrund lief, ein anfahren war aber nicht möglich. danach ging nichts mehr.


    Spätere durchsicht ergab kein Zündfunken, also neue Zündspule aber auch dasgab kein erfolg neue Zündspule gibt auch keinen funken, weiteres durchsehen ergab auch das die Einspritzdüsen keinen Strom bekommen.


    Der Vorbesitzer hat aber wohl eine Alternative Zentralverriegelung eingebaut und anscheinend in dem Zuge die Wegfahrsperre deaktiviert.


    Bin für alle Tips dankbar da ich noch keinen Plan habe wo ich die Wegfahrsperre suchen müsste und den Wagen auch nicht komplett zerlegen möchte im Familienurlaub.


    Schaltet die Wegfahrsperre beides ab oder nur die Spritzufuhr?


    Hat evtl noch jemand ein Motorsteuergerät P04727291AB im Regal rumgammeln?

    Sonst noch Ideen? immer her damit :P